aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index 647410a922..e262e18f5c 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = \
-DG_LOG_DOMAIN=\"e-minicard\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_IMAGESDIR=\""$(datadir)"/images/evolution\" \
-I$(top_srcdir) \
@@ -129,5 +130,10 @@ libeminicard_a_SOURCES = \
gladedir = $(datadir)/evolution/glade
glade_DATA =
+etspecdir = $(datadir)/evolution/etspec
+etspec_DATA= e-addressbook-view.etspec
+
EXTRA_DIST = \
- $(glade_DATA)
+ $(glade_DATA) \
+ $(etspec_DATA)
+ \ No newline at end of file