aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index 2d2cc902d0..9680a0a2dc 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -1,10 +1,13 @@
+CPPFLAGS = \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
+
INCLUDES = \
-DG_LOG_DOMAIN=\"e-minicard\" \
-I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_builddir)/addressbook/backend \
+ -I$(top_srcdir)/addressbook/backend/ebook \
-I$(top_srcdir)/addressbook/contact-editor \
-I$(top_srcdir)/widgets/e-text \
+ -I$(top_srcdir)/widgets/e-table \
-I$(top_srcdir)/widgets/e-reflow \
-I$(top_srcdir)/widgets/e-table \
-I$(top_srcdir)/widgets/misc \
@@ -16,6 +19,8 @@ noinst_LIBRARIES = \
libeminicard_a_SOURCES = \
e-addressbook-model.c \
e-addressbook-model.h \
+ e-addressbook-view.c \
+ e-addressbook-view.h \
e-minicard-control.c \
e-minicard-control.h \
e-minicard-label.c \