aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index aa9d26e067..0626acee52 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -34,10 +34,10 @@ CORBA_SOURCE_H = $(CORBA_COMPOSER_SOURCE_H)
CORBA_SOURCE_C = $(CORBA_COMPOSER_SOURCE_C)
CORBA_SOURCE = $(CORBA_SOURCE_H) $(CORBA_SOURCE_C)
-noinst_LIBRARIES = \
- libeminicard.a
+noinst_LTLIBRARIES = \
+ libeminicard.la
-libeminicard_a_SOURCES = \
+libeminicard_la_SOURCES = \
$(CORBA_SOURCE) \
e-addressbook-marshal.c \
e-addressbook-reflow-adapter.c \