aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index e9075802d1..ffe064a349 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -1,7 +1,10 @@
ruledir = $(privdatadir)
rule_DATA = addresstypes.xml
-AM_CPPFLAGS = \
+noinst_LTLIBRARIES = libeabwidgets.la
+
+libeabwidgets_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-DG_LOG_DOMAIN=\"eab-widgets\" \
-DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
-DEVOLUTION_GALVIEWSDIR=\""$(viewsdir)"\" \
@@ -17,9 +20,6 @@ AM_CPPFLAGS = \
$(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-noinst_LTLIBRARIES = \
- libeabwidgets.la
-
eabincludedir = $(privincludedir)/addressbook/gui/widgets
eabinclude_HEADERS = \