aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/search/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/search/Makefile.am')
-rw-r--r--addressbook/gui/search/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/addressbook/gui/search/Makefile.am b/addressbook/gui/search/Makefile.am
new file mode 100644
index 0000000000..d18e9dcdfe
--- /dev/null
+++ b/addressbook/gui/search/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES = \
+ -DG_LOG_DOMAIN=\"e-addressbook-search\" \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/addressbook/backend \
+ -I$(top_builddir)/addressbook/backend \
+ -I$(top_srcdir)/addressbook/contact-editor \
+ -I$(top_srcdir)/widgets/e-text \
+ -I$(top_srcdir)/widgets/misc \
+ $(BONOBO_GNOME_CFLAGS)
+
+noinst_LIBRARIES = \
+ libeaddressbooksearchdialog.a
+
+libeaddressbooksearchdialog_a_SOURCES = \
+ e-addressbook-search-dialog.c \
+ e-addressbook-search-dialog.h