aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/search/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/search/Makefile.am')
-rw-r--r--addressbook/gui/search/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/addressbook/gui/search/Makefile.am b/addressbook/gui/search/Makefile.am
index 1050da1843..8e08218781 100644
--- a/addressbook/gui/search/Makefile.am
+++ b/addressbook/gui/search/Makefile.am
@@ -1,3 +1,6 @@
+ruledir = $(prefix)/share/evolution
+rule_DATA = addresstypes.xml
+
INCLUDES = \
-DG_LOG_DOMAIN=\"e-addressbook-search\" \
-I$(top_srcdir) \
@@ -6,6 +9,7 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/contact-editor \
-I$(top_srcdir)/widgets/e-text \
-I$(top_srcdir)/widgets/misc \
+ -DSEARCH_RULE_DIR=\"$(ruledir)\" \
$(BONOBO_GNOME_CFLAGS)
noinst_LIBRARIES = \