aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/merging/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/merging/Makefile.am')
-rw-r--r--addressbook/gui/merging/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/addressbook/gui/merging/Makefile.am b/addressbook/gui/merging/Makefile.am
new file mode 100644
index 0000000000..493edc0002
--- /dev/null
+++ b/addressbook/gui/merging/Makefile.am
@@ -0,0 +1,22 @@
+INCLUDES = \
+ -DG_LOG_DOMAIN=\"e-card-gui\" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/addressbook/backend/ebook \
+ $(BONOBO_GNOME_CFLAGS) \
+ $(EXTRA_GNOME_CFLAGS)
+
+noinst_LIBRARIES = \
+ libecardmerging.a
+
+libecardmerging_a_SOURCES = \
+ e-card-merging.c \
+ e-card-merging.h
+
+
+gladedir = $(datadir)/evolution/glade
+glade_DATA = e-card-duplicate-detected.glade
+
+EXTRA_DIST = \
+ $(glade_DATA)