aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 7349f2a821..c87f352879 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -7,6 +7,7 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/gui/contact-editor \
-I$(top_builddir)/shell \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\"\
-DDATADIR=\""$(datadir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
@@ -30,4 +31,8 @@ gladedir = $(datadir)/evolution/glade
glade_DATA = \
contact-list-editor.glade
-EXTRA_DIST = $(glade_DATA)
+etspecdir = $(datadir)/evolution/etspec
+etspec_DATA = e-contact-list-editor.etspec
+
+EXTRA_DIST = $(glade_DATA) \
+ $(etspec_DATA)