aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index 29ddb6ee9c..588dcc51f7 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -2,7 +2,10 @@ if OS_WIN32
WIN32_BOOTSTRAP_LIBS = $(top_builddir)/win32/libevolution-addressbook.la
endif
-AM_CPPFLAGS = \
+privsolib_LTLIBRARIES = libecontacteditor.la
+
+libecontacteditor_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/addressbook/ \
@@ -14,9 +17,6 @@ AM_CPPFLAGS = \
-DG_LOG_DOMAIN=\"contact-editor\" \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-privsolib_LTLIBRARIES = \
- libecontacteditor.la
-
libecontacteditor_la_SOURCES = \
eab-editor.c \
eab-editor.h \