aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index 2fb74b736d..0e8b924e5e 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -1,3 +1,4 @@
+imagesdir = $(datadir)/images/evolution
images = email.png head.png phone.png snailmail.png web.png arrow.png briefcase.png netmeeting.png netfreebusy.png
@@ -10,7 +11,8 @@ CPPFLAGS = \
INCLUDES = \
$(GNOME_INCLUDEDIR) \
- -I$(top_srcdir)/addressbook/backend/ebook
+ -I$(top_srcdir)/addressbook/backend/ebook \
+ -DEVOLUTION_IMAGES=\""$(imagesdir)"\"
noinst_LIBRARIES = \
libecontacteditor.a