aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index 0a8b3a8489..a8fc308314 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -13,6 +13,7 @@ INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/ \
-I$(top_srcdir)/addressbook/backend \
+ -I$(top_srcdir)/addressbook/ename \
-DEVOLUTION_IMAGES=\""$(imagesdir)"\" \
-DG_LOG_DOMAIN=\"contact-editor\"
@@ -20,6 +21,8 @@ noinst_LIBRARIES = \
libecontacteditor.a
libecontacteditor_a_SOURCES = \
+ e-contact-editor-fullname.c \
+ e-contact-editor-fullname.h \
e-contact-editor.c \
e-contact-editor.h
@@ -31,6 +34,7 @@ contact_editor_test_SOURCES = \
contact_editor_test_LDADD = \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
+ $(top_builddir)/addressbook/ename/libename.la \
$(top_builddir)/libversit/libversit.la \
$(GNOMEGNORBA_LIBS) \
-lbonobo \
@@ -41,4 +45,5 @@ contact_editor_test_LDADD = \
gladedir = $(datadir)/evolution/glade
glade_DATA = \
- contact-editor.glade
+ contact-editor.glade \
+ fullname.glade