aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am17
1 files changed, 16 insertions, 1 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index 0286af7c49..4892d51bbb 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -1,4 +1,13 @@
+images = email.png head.png phone.png snailmail.png web.png arrow.png briefcase.png netmeeting.png netfreebusy.png
+
+EXTRA_DIST = $(images)
+pkgdata_DATA = $(images)
+
+CPPFLAGS = \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DDATADIR=\""$(datadir)"\"
+
INCLUDES = \
$(GNOME_INCLUDEDIR)
@@ -17,4 +26,10 @@ contact_editor_test_SOURCES = \
contact_editor_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
- libecontacteditor.a
+ libecontacteditor.a
+
+gladedir = $(datadir)/evolution/glade
+
+glade_DATA = \
+ contact-editor.glade
+