aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index d7729421b1..b487f96fe2 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -1,6 +1,7 @@
CPPFLAGS = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DDATADIR=\""$(datadir)"\"
+ -DDATADIR=\""$(datadir)"\" \
+ -DEVOLUTIONDIR=\""$(evolutiondir)"\"
INCLUDES = \
$(BONOBO_GNOME_CFLAGS) \
@@ -43,6 +44,10 @@ contact_editor_test_LDADD = \
$(top_builddir)/widgets/e-text/libetext.a \
$(EXTRA_GNOME_LIBS)
+evolutiondir = $(datadir)/evolution
+
+evolution_DATA = arrow.png
+
gladedir = $(datadir)/evolution/glade
glade_DATA = \
@@ -50,7 +55,8 @@ glade_DATA = \
fullname.glade \
categories.glade
-EXTRA_DIST = $(glade_DATA) \
+EXTRA_DIST = $(evolution_DATA) \
+ $(glade_DATA) \
e-contact-editor-strings.h \
fullname-strings.h \
categories-strings.h