aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index e8692bb7f2..32d5531859 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -18,7 +18,6 @@ privsolib_LTLIBRARIES = \
libecontacteditor.la
libecontacteditor_la_SOURCES = \
- $(MARSHAL_GENERATED) \
eab-editor.c \
eab-editor.h \
e-contact-editor-im.c \
@@ -40,17 +39,10 @@ libecontacteditor_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(EVOLUTION_ADDRESSBOOK_LIBS)
-MARSHAL_GENERATED = e-contact-editor-marshal.c e-contact-editor-marshal.h
-@EVO_MARSHAL_RULE@
-
glade_DATA = \
im.glade \
contact-editor.glade \
fulladdr.glade \
fullname.glade
-BUILT_SOURCES = $(MARSHAL_GENERATED)
-CLEANFILES = $(BUILT_SOURCES)
-
-EXTRA_DIST= $(glade_DATA) \
- e-contact-editor-marshal.list
+EXTRA_DIST= $(glade_DATA)