aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/select-names/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/select-names/Makefile.am')
-rw-r--r--addressbook/gui/component/select-names/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/addressbook/gui/component/select-names/Makefile.am b/addressbook/gui/component/select-names/Makefile.am
index 5972f3f4db..87510bf90d 100644
--- a/addressbook/gui/component/select-names/Makefile.am
+++ b/addressbook/gui/component/select-names/Makefile.am
@@ -50,7 +50,7 @@ INCLUDES = \
-DLIBGNOMEUI_DISABLE_DEPRECATED \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-lib_LTLIBRARIES = libeselectnames.la
+privlib_LTLIBRARIES = libeselectnames.la
libeselectnames_la_SOURCES = \
$(IDL_GENERATED) \
@@ -94,10 +94,10 @@ e-select-names-marshal.c: e-select-names-marshal.h
MARSHAL_GENERATED = e-select-names-marshal.c e-select-names-marshal.h
-gladedir = $(datadir)/evolution/glade
+gladedir = $(datadir)/evolution-$(BASE_VERSION)/glade
glade_DATA = select-names.glade
-etspecdir = $(datadir)/evolution/etspec
+etspecdir = $(datadir)/evolution-$(BASE_VERSION)/etspec
etspec_DATA = e-select-names.etspec
EXTRA_DIST = \