aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/select-names/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/select-names/Makefile.am')
-rw-r--r--addressbook/gui/component/select-names/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/addressbook/gui/component/select-names/Makefile.am b/addressbook/gui/component/select-names/Makefile.am
index d9e9887a26..0ccc838d37 100644
--- a/addressbook/gui/component/select-names/Makefile.am
+++ b/addressbook/gui/component/select-names/Makefile.am
@@ -69,6 +69,10 @@ libeselectnames_la_SOURCES = \
e-simple-card-bonobo.c \
e-simple-card-bonobo.h
+libeselectnames_la_LIBADD = \
+ $(top_builddir)/addressbook/backend/ebook/libebook.la \
+ $(EVOLUTION_ADDRESSBOOK_LIBS)
+
# We'll need these again when we split out the select names control
# into its own shlib factory, but for now they're redundant.
#