aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 0d6b6e2461..6071aa9a8a 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -37,6 +37,8 @@ libevolution_addressbook_la_SOURCES = \
addressbook-storage.h \
addressbook.c \
addressbook.h \
+ new-addressbook.c \
+ new-addressbook.h \
component-factory.c
# $(top_builddir)/addressbook/printing/libecontactprint.la
@@ -82,7 +84,9 @@ server_DATA = $(server_in_files:.server.in.in=_$(BASE_VERSION).server)
@EVO_NAME_SERVER_RULE@
@INTLTOOL_SERVER_RULE@
-glade_DATA = ldap-config.glade
+glade_DATA = \
+ ldap-config.glade \
+ new-addressbook.glade
BUILT_SOURCES = $(server_DATA)
CLEANFILES = $(BUILT_SOURCES)