aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 69eb82ca43..0958528daf 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -37,11 +37,12 @@ evolution_addressbook_SOURCES = \
addressbook.h
# FIXME We should make a libeshell library instead of this gross hack.
-SHELL_OBJS = \
- $(top_builddir)/shell/Evolution-common.o \
- $(top_builddir)/shell/Evolution-stubs.o \
- $(top_builddir)/shell/Evolution-skels.o \
- $(top_builddir)/shell/evolution-shell-component.o
+SHELL_OBJS = \
+ $(top_builddir)/shell/Evolution-common.o \
+ $(top_builddir)/shell/Evolution-stubs.o \
+ $(top_builddir)/shell/Evolution-skels.o \
+ $(top_builddir)/shell/evolution-shell-component.o \
+ $(top_builddir)/shell/evolution-storage.o
evolution_addressbook_LDADD = \
$(SHELL_OBJS) \