aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index dee94188db..eaefdbab96 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -57,15 +57,20 @@ evolution_addressbook_LDADD = \
evolution_addressbook_LDFLAGS = `gnome-config --libs gdk_pixbuf` -export-dynamic
+@XML_I18N_MERGE_OAF_RULE@
+
oafdir = $(datadir)/oaf
-oaf_DATA = GNOME_Evolution_Addressbook.oafinfo
+oaf_in_files = GNOME_Evolution_Addressbook.oaf.in
+oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
gladedir = $(datadir)/evolution/glade
glade_DATA = addressbook-config.glade
EXTRA_DIST = \
$(glade_DATA) \
- $(oaf_DATA)
+ $(oaf_DATA) \
+ addressbook-config.glade\
+ $(oaf_in_files)
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@