aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 642c7f91c7..8813504989 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -60,11 +60,12 @@ oafdir = $(datadir)/oaf
oaf_DATA = addressbook.oafinfo
gladedir = $(datadir)/evolution/glade
-glade_DATA = ldap-server-dialog.glade ldap-server-dialog.glade.h
+glade_DATA = ldap-server-dialog.glade
EXTRA_DIST = \
$(glade_DATA) \
- $(oaf_DATA)
+ $(oaf_DATA) \
+ ldap-server-dialog.glade.h
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@