aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 38eb1a0c38..8b247a50b8 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -1,3 +1,6 @@
+CPPFLAGS = \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
+
INCLUDES = \
-DG_LOG_DOMAIN=\"evolution-addressbook\" \
$(EXTRA_GNOME_CFLAGS) \
@@ -19,6 +22,7 @@ bin_PROGRAMS = \
evolution-addressbook
evolution_addressbook_SOURCES = \
+ e-ldap-server-dialog.c \
addressbook-factory.c \
addressbook.c \
addressbook.h
@@ -44,6 +48,9 @@ gnorbadir = $(sysconfdir)/CORBA/servers
gnorba_DATA = addressbook.gnorba
endif
+gladedir = $(datadir)/evolution/glade
+glade_DATA = ldap-server-dialog.glade
+
EXTRA_DIST = \
addressbook.gnorba \
addressbook.oafinfo