aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 9eec272a0d..6726d2b050 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -23,8 +23,6 @@ INCLUDES = \
component_LTLIBRARIES = libevolution-addressbook.la
libevolution_addressbook_la_SOURCES = \
- addressbook-component.c \
- addressbook-component.h \
addressbook-config.c \
addressbook-config.h \
addressbook-migrate.c \
@@ -35,9 +33,14 @@ libevolution_addressbook_la_SOURCES = \
addressbook.h \
addressbook-view.c \
addressbook-view.h \
- component-factory.c
-
-# $(top_builddir)/addressbook/printing/libecontactprint.la
+ component-factory.c \
+ e-book-shell-module.c \
+ e-book-shell-view.c \
+ e-book-shell-view.h \
+ e-book-shell-view-actions.c \
+ e-book-shell-view-actions.h \
+ e-book-shell-view-private.c \
+ e-book-shell-view-private.h
if ENABLE_SMIME
SMIME_LIB=$(top_builddir)/smime/gui/libevolution-smime.la