aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/demo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/demo/Makefile.am')
-rw-r--r--addressbook/demo/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/addressbook/demo/Makefile.am b/addressbook/demo/Makefile.am
new file mode 100644
index 0000000000..728f66d201
--- /dev/null
+++ b/addressbook/demo/Makefile.am
@@ -0,0 +1,23 @@
+INCLUDES = \
+ $(EXTRA_GNOME_CFLAGS) \
+ $(GNOME_INCLUDEDIR) \
+ -I$(top_srcdir)/widgets/e-text \
+ -I$(top_srcdir)/e-util \
+ -I$(top_srcdir)/widgets/e-table \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets/e-minicard
+
+noinst_PROGRAMS = \
+ evolution-addressbook
+
+evolution_addressbook_SOURCES = \
+ demo.c
+
+evolution_addressbook_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ $(top_builddir)/widgets/e-minicard/libeminicard.a \
+ $(top_builddir)/widgets/e-table/libetable.a \
+ $(top_builddir)/widgets/e-text/libetext.a \
+ $(top_builddir)/e-util/libeutil.la
+
+evolution_addressbook_LDFLAGS = `gnome-config --libs gdk_pixbuf`