aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/contact-editor/Makefile.am')
-rw-r--r--addressbook/contact-editor/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/addressbook/contact-editor/Makefile.am b/addressbook/contact-editor/Makefile.am
index 3998e4fccb..5133ffa30f 100644
--- a/addressbook/contact-editor/Makefile.am
+++ b/addressbook/contact-editor/Makefile.am
@@ -13,6 +13,7 @@ INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/ \
-I$(top_srcdir)/addressbook/backend \
+ -I$(top_srcdir)/widgets/e-table \
-DEVOLUTION_IMAGES=\""$(imagesdir)"\" \
-DG_LOG_DOMAIN=\"contact-editor\"
@@ -20,6 +21,8 @@ noinst_LIBRARIES = \
libecontacteditor.a
libecontacteditor_a_SOURCES = \
+ e-contact-editor-categories.c \
+ e-contact-editor-categories.h \
e-contact-editor-fullname.c \
e-contact-editor-fullname.h \
e-contact-editor.c \
@@ -39,14 +42,19 @@ contact_editor_test_LDADD = \
-lbonobo \
$(top_builddir)/e-util/libeutil.la \
libecontacteditor.a \
+ $(top_builddir)/widgets/e-table/libetable.a \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/widgets/e-text/libetext.a \
$(EXTRA_GNOME_LIBS)
gladedir = $(datadir)/evolution/glade
glade_DATA = \
contact-editor.glade \
- fullname.glade
+ fullname.glade \
+ categories.glade
EXTRA_DIST = $(glade_DATA) \
e-contact-editor-strings.h \
- fullname-strings.h
+ fullname-strings.h \
+ categories-strings.h