aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/contact-editor/Makefile.am')
-rw-r--r--addressbook/contact-editor/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/addressbook/contact-editor/Makefile.am b/addressbook/contact-editor/Makefile.am
new file mode 100644
index 0000000000..0286af7c49
--- /dev/null
+++ b/addressbook/contact-editor/Makefile.am
@@ -0,0 +1,20 @@
+
+INCLUDES = \
+ $(GNOME_INCLUDEDIR)
+
+noinst_LIBRARIES = \
+ libecontacteditor.a
+
+libecontacteditor_a_SOURCES = \
+ e-contact-editor.c \
+ e-contact-editor.h
+
+noinst_PROGRAMS = \
+ contact-editor-test
+
+contact_editor_test_SOURCES = \
+ test-editor.c
+
+contact_editor_test_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ libecontacteditor.a