aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/contact-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/contact-editor/Makefile.am')
-rw-r--r--addressbook/contact-editor/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/addressbook/contact-editor/Makefile.am b/addressbook/contact-editor/Makefile.am
index b487f96fe2..f51a0109ac 100644
--- a/addressbook/contact-editor/Makefile.am
+++ b/addressbook/contact-editor/Makefile.am
@@ -33,6 +33,7 @@ contact_editor_test_SOURCES = \
contact_editor_test_LDADD = \
libecontacteditor.a \
$(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/addressbook/printing/libecontactprint.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/addressbook/ename/libename.la \
$(top_builddir)/libversit/libversit.la \
@@ -53,10 +54,12 @@ gladedir = $(datadir)/evolution/glade
glade_DATA = \
contact-editor.glade \
fullname.glade \
- categories.glade
+ categories.glade \
+ e-contact-editor-confirm-delete.glade
EXTRA_DIST = $(evolution_DATA) \
$(glade_DATA) \
e-contact-editor-strings.h \
fullname-strings.h \
- categories-strings.h
+ categories-strings.h \
+ e-contact-editor-confirm-delete.glade.h