aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/conduit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/conduit/Makefile.am')
-rw-r--r--addressbook/conduit/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/addressbook/conduit/Makefile.am b/addressbook/conduit/Makefile.am
index c625ec6408..28d31e4868 100644
--- a/addressbook/conduit/Makefile.am
+++ b/addressbook/conduit/Makefile.am
@@ -18,11 +18,12 @@ libeaddress_conduit_la_SOURCES = \
libeaddress_conduit_la_LDFLAGS = -module -avoid-version
libeaddress_conduit_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/addressbook/backend/ebook/libebook-static.la \
$(top_builddir)/e-util/ename/libename-static.la \
$(top_builddir)/libversit/libversit.a \
$(top_builddir)/e-util/libeconduit-static.la \
- $(top_builddir)/camel/libcamel-static.la \
+ $(top_builddir)/camel/libcamel.la \
$(EVOLUTION_ADDRESSBOOK_CONDUIT_LIBS)
e-address.conduit: e-address.conduit.in Makefile