aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/pas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/backend/pas/Makefile.am')
-rw-r--r--addressbook/backend/pas/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/addressbook/backend/pas/Makefile.am b/addressbook/backend/pas/Makefile.am
index 2b311e8234..d14b447c94 100644
--- a/addressbook/backend/pas/Makefile.am
+++ b/addressbook/backend/pas/Makefile.am
@@ -36,14 +36,13 @@ if ENABLE_LDAP
LDAP_BACKEND = libpasldap.a
endif
-ldapschemadir = $(datadir)/evolution
-
+ldapschemadir = $(datadir)/evolution-$(BASE_VERSION)
ldapschema_DATA= $(LDAP_SCHEMA)
privlib_LIBRARIES = libpas.a
noinst_LIBRARIES = libpasfile.a $(LDAP_BACKEND)
-pasincludedir = $(includedir)/evolution/pas
+pasincludedir = $(includedir)/evolution-$(BASE_VERSION)/pas
pasinclude_HEADERS = \
$(CORBA_SOURCE_H) \