aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/pas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/backend/pas/Makefile.am')
-rw-r--r--addressbook/backend/pas/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/addressbook/backend/pas/Makefile.am b/addressbook/backend/pas/Makefile.am
index 36eeab0782..20b2d85531 100644
--- a/addressbook/backend/pas/Makefile.am
+++ b/addressbook/backend/pas/Makefile.am
@@ -43,7 +43,8 @@ libpas_la_SOURCES = \
pas-book.c \
pas-book-factory.c \
pas-backend.c \
- pas-backend-file.c
+ pas-backend-file.c \
+ pas-card-cursor.c
libpasincludedir = $(includedir)/backend
@@ -51,7 +52,8 @@ libpasinclude_HEADERS = \
pas-book.h \
pas-book-factory.h \
pas-backend.h \
- pas-backend-file.h
+ pas-backend-file.h \
+ pas-card-cursor.h
wombat_SOURCES = \
pas.c