aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/pas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/backend/pas/Makefile.am')
-rw-r--r--addressbook/backend/pas/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/addressbook/backend/pas/Makefile.am b/addressbook/backend/pas/Makefile.am
index 8f4f8a3731..f0a5f79e11 100644
--- a/addressbook/backend/pas/Makefile.am
+++ b/addressbook/backend/pas/Makefile.am
@@ -13,7 +13,7 @@ $(CORBA_SOURCE): $(idls)
$(ORBIT_IDL) $(srcdir)/../idl/addressbook.idl $(idl_flags)
INCLUDES = \
- -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
+ -DGNOMELOCALEDIR=\""$(localedir)"\" \
-DG_LOG_DOMAIN=\"wombat-pas\" \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/backend \
@@ -49,4 +49,4 @@ libpas_a_SOURCES = \
BUILT_SOURCES = $(CORBA_SOURCE)
CLEANFILES += $(BUILT_SOURCES)
-EXTRA_DIST = $(LDAP_BACKEND_SOURCES) \ No newline at end of file
+EXTRA_DIST = $(LDAP_BACKEND_SOURCES)