aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 35cf59d537..84b85a8099 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -61,7 +61,7 @@ test_client_LDADD = \
$(INTLLIBS) \
-lbonobo \
$(ebook_libs) \
- ../libversit/libversit.la
+ $(top_builddir)/libversit/libversit.la
test_card_SOURCES = \
test-card.c
@@ -73,7 +73,7 @@ test_card_LDADD = \
$(INTLLIBS) \
-lbonobo \
$(ebook_libs) \
- ../libversit/libversit.la
+ $(top_builddir)/libversit/libversit.la
BUILT_SOURCES = $(CORBA_SOURCE)
CLEANFILES += $(BUILT_SOURCES)