aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 771f3e9d76..08d206f1f7 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -31,6 +31,7 @@ INCLUDES = \
-I$(top_builddir)/addressbook/backend \
-I$(top_builddir)/addressbook/ename \
-I$(top_builddir)/shell/importer \
+ -I$(top_srcdir)/shell/importer \
$(BONOBO_GNOME_CFLAGS) \
$(EXTRA_GNOME_CFLAGS)
@@ -142,3 +143,5 @@ CLEANFILES += $(BUILT_SOURCES)
oafdir = $(datadir)/oaf
oaf_DATA = GNOME_Evolution_Addressbook_GnomeCard_Importer.oafinfo
+
+EXTRA_DIST = $(oaf_DATA)