aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 5619e9ca84..b942ed8bc7 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = test-card test-client
+bin_PROGRAMS = test-card test-client test-client-list
corbadir = $(sysconfdir)/CORBA/servers
@@ -65,6 +65,18 @@ test_client_LDADD = \
$(ebook_libs) \
$(top_builddir)/libversit/libversit.la
+test_client_list_SOURCES = \
+ test-client-list.c
+
+test_client_list_LDADD = \
+ $(GTK_LIBS) \
+ $(GNOME_LIBDIR) \
+ $(GNOMEGNORBA_LIBS) \
+ $(INTLLIBS) \
+ -lbonobo \
+ $(ebook_libs) \
+ $(top_builddir)/libversit/libversit.la
+
test_card_SOURCES = \
test-card.c