aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/Makefile.am')
-rw-r--r--addressbook/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/addressbook/Makefile.am b/addressbook/Makefile.am
index 2ad82313ae..4ee593ecc6 100644
--- a/addressbook/Makefile.am
+++ b/addressbook/Makefile.am
@@ -1,10 +1,10 @@
-SUBDIRS = util printing importers gui tools
-
if ENABLE_PILOT_CONDUITS
-SUBDIRS += conduit
+CONDUIT_SUBDIR = conduit
endif
+SUBDIRS = util printing importers gui tools $(CONDUIT_SUBDIR)
+
error_DATA = addressbook.error
errordir = $(privdatadir)/errors