aboutsummaryrefslogtreecommitdiffstats
path: root/a11y/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'a11y/calendar/Makefile.am')
-rw-r--r--a11y/calendar/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/a11y/calendar/Makefile.am b/a11y/calendar/Makefile.am
index 2c3a26f2ba..dc08c333b8 100644
--- a/a11y/calendar/Makefile.am
+++ b/a11y/calendar/Makefile.am
@@ -1,5 +1,5 @@
# Calendar IDL files
-
+
CALENDAR_IDLS = $(top_srcdir)/calendar/idl/evolution-calendar.idl
SHELL_IDLS = \
$(top_srcdir)/shell/Evolution-Activity.idl \
@@ -16,7 +16,7 @@ SHELL_IDLS = \
$(top_srcdir)/shell/Evolution-Wizard.idl \
$(top_srcdir)/shell/Evolution-common.idl \
$(top_srcdir)/shell/Evolution.idl
-
+
CALENDAR_IDL_GENERATED_H = evolution-calendar.h
CALENDAR_IDL_GENERATED_C = \
evolution-calendar-common.c \
@@ -28,11 +28,11 @@ SHELL_IDL_GENERATED_C = \
Evolution-common.c \
Evolution-skels.c \
Evolution-stubs.c
-
+
$(CALENDAR_IDL_GENERATED_H): $(CALENDAR_IDLS)
$(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) \
$(top_srcdir)/calendar/idl/evolution-calendar.idl
-
+
$(SHELL_IDL_GENERATED_H): $(SHELL_IDLS)
$(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) \
$(top_srcdir)/shell/Evolution.idl
@@ -40,7 +40,7 @@ $(SHELL_IDL_GENERATED_H): $(SHELL_IDLS)
IDL_GENERATED = $(SHELL_IDL_GENERATED_H) $(CALENDAR_IDL_GENERATED_H)
BUILT_SOURCES = $(IDL_GENERATED)
CLEANFILES = $(BUILT_SOURCES) $(CALENDAR_IDL_GENERATED_C) $(SHELL_IDL_GENERATED_C)
-
+
noinst_LTLIBRARIES = libevolution-calendar-a11y.la
INCLUDES = \
@@ -48,7 +48,7 @@ INCLUDES = \
-I$(top_srcdir)/shell \
-I$(top_srcdir)/calendar \
-I$(top_srcdir)/calendar/cal-client \
- -I$(top_srcdir)/libical/src/libical \
+ -I$(top_srcdir)/libical/src \
-I$(top_srcdir)/calendar/gui \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/a11y \