aboutsummaryrefslogtreecommitdiffstats
path: root/a11y/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'a11y/Makefile.am')
-rw-r--r--a11y/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/a11y/Makefile.am b/a11y/Makefile.am
index 796eeba234..c3e7a89fed 100644
--- a/a11y/Makefile.am
+++ b/a11y/Makefile.am
@@ -1,5 +1,16 @@
+SUBDIRS = . calendar widgets
-SUBDIRS = calendar widgets
+# for debug
+#A11Y_CFLAGS += -pedantic -ansi -DACC_DEBUG -Werror
+privlib_LTLIBRARIES = libevolution-a11y.la
+
+INCLUDES = \
+ -I$(top_srcdir)/a11y \
+ $(A11Y_CFLAGS)
+
+libevolution_a11y_la_SOURCES = \
+ ea-factory.h \
+ ea-cell-table.h \
+ ea-cell-table.c
-EXTRA_DIST = ea-factory.h