aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-08-02 23:43:54 +0800
committernobody <nobody@localhost>2001-08-02 23:43:54 +0800
commit7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0 (patch)
tree94acb43d14c571e8ec432fa3650277178741f531 /wombat/Makefile.am
parentea4315435238149d387701ed2940bf8c97d4d319 (diff)
downloadgsoc2013-evolution-7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0.tar
gsoc2013-evolution-7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0.tar.gz
gsoc2013-evolution-7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0.tar.bz2
gsoc2013-evolution-7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0.tar.lz
gsoc2013-evolution-7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0.tar.xz
gsoc2013-evolution-7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0.tar.zst
gsoc2013-evolution-7acab8b24cd9e7e2e32211e77d2a5c2eae1c4bb0.zip
This commit was manufactured by cvs2svn to create tagrelease-0-2-91
'release-0-2-91'. svn path=/tags/release-0-2-91/; revision=11578
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am60
1 files changed, 0 insertions, 60 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
deleted file mode 100644
index 5c69bfd6f3..0000000000
--- a/wombat/Makefile.am
+++ /dev/null
@@ -1,60 +0,0 @@
-INCLUDES = \
- -DG_LOG_DOMAIN=\"wombat\" \
- -I$(top_srcdir)/e-util \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_builddir)/addressbook/backend \
- -I$(top_srcdir)/calendar \
- -I$(top_srcdir)/calendar/pcs \
- -I$(top_builddir)/calendar/pcs \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- $(GNOME_INCLUDEDIR) \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\"
-
-bin_PROGRAMS = \
- wombat
-
-wombat_SOURCES = \
- wombat-moniker.c \
- wombat-moniker.h \
- wombat.c
-
-wombat_LDADD = \
- $(top_builddir)/addressbook/backend/pas/libpas.a \
- $(DB3_LDADD) \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/ename/libename.la \
- $(top_builddir)/calendar/pcs/libpcs.a \
- $(top_builddir)/calendar/cal-util/libcal-util.la \
- $(top_builddir)/libical/src/libical/libical.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/e-util/libedb3util.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/libwombat/libwombat.la \
- $(LDAP_LIBS) \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_VFS_GNOME_LIBS)
-
-oafdir = $(datadir)/oaf
-
-oaf_in_files = GNOME_Evolution_Wombat.oaf.in
-oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
-
-@XML_I18N_MERGE_OAF_RULE@
-
-
-EXTRA_DIST = $(oaf_DATA) $(oaf_in_files) wombat.idl
-
-if ENABLE_PURIFY
-PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
-
-all-local: wombat.pure
-
-wombat.pure: wombat
- @rm -f wombat.pure
- $(PLINK) $(wombat_LDFLAGS) $(wombat_OBJECTS) $(wombat_LDADD) $(LIBS)
-
-endif