aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-04-14 19:09:04 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2000-04-14 19:09:04 +0800
commit780baefeb6ccdbf33efd36beda2c4b50d1f569b3 (patch)
treeb4037511ee9564606bb1d5295ecef1d0120d8ec0 /wombat/Makefile.am
parentb78276823ea3f4bc645a7829b0b5e32f5ecc3fec (diff)
downloadgsoc2013-evolution-780baefeb6ccdbf33efd36beda2c4b50d1f569b3.tar
gsoc2013-evolution-780baefeb6ccdbf33efd36beda2c4b50d1f569b3.tar.gz
gsoc2013-evolution-780baefeb6ccdbf33efd36beda2c4b50d1f569b3.tar.bz2
gsoc2013-evolution-780baefeb6ccdbf33efd36beda2c4b50d1f569b3.tar.lz
gsoc2013-evolution-780baefeb6ccdbf33efd36beda2c4b50d1f569b3.tar.xz
gsoc2013-evolution-780baefeb6ccdbf33efd36beda2c4b50d1f569b3.tar.zst
gsoc2013-evolution-780baefeb6ccdbf33efd36beda2c4b50d1f569b3.zip
Must pass "object" for the kind to goad_server_register(); "server" is
2000-04-14 Federico Mena Quintero <federico@helixcode.com> * wombat.c (setup_pcs): Must pass "object" for the kind to goad_server_register(); "server" is meaningless. (setup_pcs): Do not free the CORBA environment more than once. Also, fix error messages. * wombat.gnorba: The GOAD ID is "evolution:calendar-factory", not "evolution:calendar-server". * ChangeLog: Started the ChangeLog for Wombat. svn path=/trunk/; revision=2423
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am43
1 files changed, 22 insertions, 21 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index 002ce7d355..dd6a5e7fef 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -1,13 +1,13 @@
-INCLUDES = \
- $(EXTRA_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR) \
- -I$(top_srcdir)/e-util \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/backend/pas \
- -I$(top_srcdir)/calendar/pcs \
- -I$(top_srcdir)/calendar/cal-util \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
+INCLUDES = \
+ $(EXTRA_GNOME_CFLAGS) \
+ $(GNOME_INCLUDEDIR) \
+ -I$(top_srcdir)/e-util \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/addressbook/backend/pas \
+ -I$(top_srcdir)/calendar/pcs \
+ -I$(top_srcdir)/calendar/cal-util \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
bin_PROGRAMS = \
wombat
@@ -15,17 +15,18 @@ bin_PROGRAMS = \
wombat_SOURCES = \
wombat.c
-wombat_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(top_builddir)/addressbook/backend/pas/libpas.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/calendar/pcs/libpcs.la \
- $(top_builddir)/libical/src/libical/libical.la \
- $(top_builddir)/calendar/cal-util/libcalutil.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/e-util/libeutil.la \
- -lgnomevfs $(LDAP_LIBS)
+wombat_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ $(BONOBO_HTML_GNOME_LIBS) \
+ $(top_builddir)/addressbook/backend/pas/libpas.la \
+ $(top_builddir)/addressbook/backend/ebook/libebook.la \
+ $(top_builddir)/calendar/pcs/libpcs.la \
+ $(top_builddir)/libical/src/libical/libical.la \
+ $(top_builddir)/calendar/cal-util/libcalutil.la \
+ $(top_builddir)/libversit/libversit.la \
+ $(top_builddir)/e-util/libeutil.la \
+ -lgnomevfs \
+ $(LDAP_LIBS)
wombat_LDFLAGS = `gnome-config --libs gnorba`