aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@src.gnome.org>2000-04-12 08:58:20 +0800
committerChris Toshok <toshok@src.gnome.org>2000-04-12 08:58:20 +0800
commitcce829e8a4730b293dc7fbd729b0b5775e48ba22 (patch)
tree4eae046a3d63dfd901976d2cc5b94ac0f50e0e7e /wombat/Makefile.am
parentbed92671a3bbbd0264fa75d54779659922b81276 (diff)
downloadgsoc2013-evolution-cce829e8a4730b293dc7fbd729b0b5775e48ba22.tar
gsoc2013-evolution-cce829e8a4730b293dc7fbd729b0b5775e48ba22.tar.gz
gsoc2013-evolution-cce829e8a4730b293dc7fbd729b0b5775e48ba22.tar.bz2
gsoc2013-evolution-cce829e8a4730b293dc7fbd729b0b5775e48ba22.tar.lz
gsoc2013-evolution-cce829e8a4730b293dc7fbd729b0b5775e48ba22.tar.xz
gsoc2013-evolution-cce829e8a4730b293dc7fbd729b0b5775e48ba22.tar.zst
gsoc2013-evolution-cce829e8a4730b293dc7fbd729b0b5775e48ba22.zip
add LDAP_LIBS here.
* wombat/Makefile.am (wombat_LDADD): add LDAP_LIBS here. * configure.in: check for -lldap and -llber and if both are present include ldap support in the pas/wombat. * addressbook/backend/pas/Makefile.am (libpas_la_SOURCES): include pas-backend.ldap.c if ENABLE_LDAP. * addressbook/backend/pas/pas-backend-ldap.c: get searching working (converting between the sexp and ldap stuff.) * wombat/wombat.c (setup_pas): register the ldap pas backend if HAVE_LDAP is defined. svn path=/trunk/; revision=2401
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index 6ab086d667..002ce7d355 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -25,7 +25,7 @@ wombat_LDADD = \
$(top_builddir)/calendar/cal-util/libcalutil.la \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/e-util/libeutil.la \
- -lgnomevfs
+ -lgnomevfs $(LDAP_LIBS)
wombat_LDFLAGS = `gnome-config --libs gnorba`