aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
authorMatthew Loper <mloper@src.gnome.org>2000-03-29 12:47:57 +0800
committerMatthew Loper <mloper@src.gnome.org>2000-03-29 12:47:57 +0800
commitc741f30353b11728b7352abe1f7194c3a1616864 (patch)
tree9b28c8f934c405236eaaf42870d00b61c4058d05 /wombat/Makefile.am
parent6ba417b085e0e7049f99bfd63c492468a14c7e8c (diff)
downloadgsoc2013-evolution-c741f30353b11728b7352abe1f7194c3a1616864.tar
gsoc2013-evolution-c741f30353b11728b7352abe1f7194c3a1616864.tar.gz
gsoc2013-evolution-c741f30353b11728b7352abe1f7194c3a1616864.tar.bz2
gsoc2013-evolution-c741f30353b11728b7352abe1f7194c3a1616864.tar.lz
gsoc2013-evolution-c741f30353b11728b7352abe1f7194c3a1616864.tar.xz
gsoc2013-evolution-c741f30353b11728b7352abe1f7194c3a1616864.tar.zst
gsoc2013-evolution-c741f30353b11728b7352abe1f7194c3a1616864.zip
+ * wombat/Makefile.am: new file.
+ * wombat/wombat.gnorba: Cleaned up. + + * wombat/wombat.c (setup_pcs): filled in the rest. + + * e-table-text-model.c (e_table_text_model_destroy): made + assertion more accurate. svn path=/trunk/; revision=2244
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
new file mode 100644
index 0000000000..4207a87a2d
--- /dev/null
+++ b/wombat/Makefile.am
@@ -0,0 +1,32 @@
+INCLUDES = \
+ $(EXTRA_GNOME_CFLAGS) \
+ $(GNOME_INCLUDEDIR) \
+ -I$(top_srcdir)/e-util \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/addressbook/backend/pas \
+ -I$(top_srcdir)/calendar/pcs \
+ -I$(top_srcdir)/calendar/cal-util \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
+
+bin_PROGRAMS = \
+ wombat
+
+wombat_SOURCES = \
+ wombat.c
+
+wombat_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ $(BONOBO_HTML_GNOME_LIBS) \
+ $(top_builddir)/e-util/libeutil.la \
+ -lpas \
+ -lpcs \
+ -lical \
+ -lcalutil \
+ $(top_builddir)/libversit/libversit.la \
+ -lgnomevfs
+
+wombat_LDFLAGS = `gnome-config --libs gnorba`
+
+gnorbadir = $(sysconfdir)/CORBA/servers
+gnorba_DATA = wombat.gnorba