aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/text/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-06-25 00:59:33 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-06-25 06:29:22 +0800
commitf0d3f3afdfa314e1e8cd7d8da790878008a46aad (patch)
tree7116e2a18c7bd50633b2f8de42b5377af1e8172a /widgets/text/Makefile.am
parent94302ea73cde0b470faad653f752406f19f202d7 (diff)
downloadgsoc2013-evolution-f0d3f3afdfa314e1e8cd7d8da790878008a46aad.tar
gsoc2013-evolution-f0d3f3afdfa314e1e8cd7d8da790878008a46aad.tar.gz
gsoc2013-evolution-f0d3f3afdfa314e1e8cd7d8da790878008a46aad.tar.bz2
gsoc2013-evolution-f0d3f3afdfa314e1e8cd7d8da790878008a46aad.tar.lz
gsoc2013-evolution-f0d3f3afdfa314e1e8cd7d8da790878008a46aad.tar.xz
gsoc2013-evolution-f0d3f3afdfa314e1e8cd7d8da790878008a46aad.tar.zst
gsoc2013-evolution-f0d3f3afdfa314e1e8cd7d8da790878008a46aad.zip
Radically reorganize source code.
- Collect all shell modules into a new top-level 'modules' directory: $(top_srcdir)/modules/addressbook $(top_srcdir)/modules/calendar $(top_srcdir)/modules/mail Nothing is allowed to link to these, not plugins nor other modules. THIS SOLVES BUG #571275 AND OPENS THE DOOR TO PORTING TO MAC OS X. - Mimic the libevolution-mail-shared library from master (except drop the "shared" suffix) and have libevolution-mail-importers and all mail-related plugins link to it. - Discard the a11y subdirectories and have the files live alongside their counterpart widgets.
Diffstat (limited to 'widgets/text/Makefile.am')
-rw-r--r--widgets/text/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/widgets/text/Makefile.am b/widgets/text/Makefile.am
index e035d8714d..70adbfec39 100644
--- a/widgets/text/Makefile.am
+++ b/widgets/text/Makefile.am
@@ -14,8 +14,8 @@ libetext_la_SOURCES = \
e-text.c \
e-reflow.c \
e-reflow-model.c \
- a11y/gal-a11y-e-text-factory.c \
- a11y/gal-a11y-e-text.c
+ gal-a11y-e-text-factory.c \
+ gal-a11y-e-text.c
libetextincludedir = $(privincludedir)/text
@@ -25,8 +25,8 @@ libetextinclude_HEADERS = \
e-text.h \
e-reflow.h \
e-reflow-model.h \
- a11y/gal-a11y-e-text-factory.h \
- a11y/gal-a11y-e-text.h
+ gal-a11y-e-text-factory.h \
+ gal-a11y-e-text.h
libetext_la_LDFLAGS = $(NO_UNDEFINED)