aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/shortcut-bar/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>2000-01-06 13:48:27 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-01-06 13:48:27 +0800
commited4e8afecd5a7f9fab04715ca26a67b2917d78f3 (patch)
treefb33e24ef2eb7c01b225e094d69228c395b1afb4 /widgets/shortcut-bar/Makefile.am
parent36e5e42d31a56499b1b2534fdf9f6a720b3813e0 (diff)
downloadgsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.gz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.bz2
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.lz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.xz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.zst
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.zip
Lots of reorganization to get the Evolution shell to begin its life. It
Lots of reorganization to get the Evolution shell to begin its life. It also includes a new evolution widget from Damon. Miguel. svn path=/trunk/; revision=1536
Diffstat (limited to 'widgets/shortcut-bar/Makefile.am')
-rw-r--r--widgets/shortcut-bar/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/widgets/shortcut-bar/Makefile.am b/widgets/shortcut-bar/Makefile.am
new file mode 100644
index 0000000000..c60c57e872
--- /dev/null
+++ b/widgets/shortcut-bar/Makefile.am
@@ -0,0 +1,30 @@
+
+noinst_LIBRARIES = libshortcut-bar.a
+noinst_PROGRAMS = test-shortcut-bar
+
+INCLUDES = \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ $(EXTRA_GNOME_CFLAGS)
+
+libshortcut_bar_a_SOURCES = \
+ e-clipped-label.c \
+ e-clipped-label.h \
+ e-group-bar.c \
+ e-group-bar.h \
+ e-icon-bar-bg-item.c \
+ e-icon-bar-bg-item.h \
+ e-icon-bar-text-item.c \
+ e-icon-bar-text-item.h \
+ e-icon-bar.c \
+ e-icon-bar.h \
+ e-shortcut-bar.c \
+ e-shortcut-bar.h \
+ e-vscrolled-bar.c \
+ e-vscrolled-bar.h
+
+test_shortcut_bar_SOURCES = \
+ test-shortcut-bar.c
+
+test_shortcut_bar_LDADD = \
+ ./libshortcut-bar.a \
+ $(EXTRA_GNOME_LIBS) \