aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-05-16 11:39:44 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-05-16 11:39:44 +0800
commit062b4e53c4d29699c7a2f040efeace29e74e5427 (patch)
tree29729730411b51f805f9036190c03e9b139e7b60 /widgets/misc/Makefile.am
parente4720a7e38d3073570df95fbd98481109d53b3a8 (diff)
downloadgsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.gz
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.bz2
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.lz
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.xz
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.zst
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.zip
New `ETitleBar' widget. Also, moved the `EClippedLabel' widget out of
the `EShortcutBar' directory. svn path=/trunk/; revision=3053
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
new file mode 100644
index 0000000000..c3599c98a6
--- /dev/null
+++ b/widgets/misc/Makefile.am
@@ -0,0 +1,27 @@
+# FIXME we use the EClippedLabel widget from EShortcutBar. Probably
+# it should be moved somewhere else.
+
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets/shortcut-bar \
+ $(EXTRA_GNOME_CFLAGS) \
+ -DG_LOG_DOMAIN=\"e-title-bar\"
+
+noinst_LIBRARIES = \
+ libemiscwidgets.a
+
+libemiscwidgets_a_SOURCES = \
+ e-clipped-label.c \
+ e-clipped-label.h \
+ e-title-bar.c \
+ e-title-bar.h
+
+noinst_PROGRAMS = \
+ test-title-bar
+
+test_title_bar_SOURCES = \
+ test-title-bar.c
+
+test_title_bar_LDADD = \
+ ./libemiscwidgets.a \
+ $(EXTRA_GNOME_LIBS)