aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-04-16 17:30:54 +0800
committernobody <nobody@localhost>2001-04-16 17:30:54 +0800
commita7063754437e9ce90775718f69dd0e770a3b8f6e (patch)
treeaaa46c1cf6c9a87e8f291ef7673bd9463803e8c9 /widgets/misc/Makefile.am
parent75a16468d369f58587f27ab4655fbe1c1091fc95 (diff)
downloadgsoc2013-evolution-a7063754437e9ce90775718f69dd0e770a3b8f6e.tar
gsoc2013-evolution-a7063754437e9ce90775718f69dd0e770a3b8f6e.tar.gz
gsoc2013-evolution-a7063754437e9ce90775718f69dd0e770a3b8f6e.tar.bz2
gsoc2013-evolution-a7063754437e9ce90775718f69dd0e770a3b8f6e.tar.lz
gsoc2013-evolution-a7063754437e9ce90775718f69dd0e770a3b8f6e.tar.xz
gsoc2013-evolution-a7063754437e9ce90775718f69dd0e770a3b8f6e.tar.zst
gsoc2013-evolution-a7063754437e9ce90775718f69dd0e770a3b8f6e.zip
This commit was manufactured by cvs2svn to create tagGNOME-VFS_1_0_1_ANCHOR
'GNOME-VFS_1_0_1_ANCHOR'. svn path=/tags/GNOME-VFS_1_0_1_ANCHOR/; revision=9348
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am78
1 files changed, 0 insertions, 78 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
deleted file mode 100644
index 401aac64a0..0000000000
--- a/widgets/misc/Makefile.am
+++ /dev/null
@@ -1,78 +0,0 @@
-# FIXME we use the EClippedLabel widget from EShortcutBar. Probably
-# it should be moved somewhere else.
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets/shortcut-bar \
- $(EXTRA_GNOME_CFLAGS) \
- -DG_LOG_DOMAIN=__FILE__
-
-noinst_LIBRARIES = \
- libemiscwidgets.a
-
-libemiscwidgets_a_SOURCES = \
- e-calendar.c \
- e-calendar.h \
- e-calendar-item.c \
- e-calendar-item.h \
- e-cell-date-edit.c \
- e-cell-date-edit.h \
- e-clipped-label.c \
- e-clipped-label.h \
- e-dateedit.c \
- e-dateedit.h \
- e-dropdown-button.c \
- e-dropdown-button.h \
- e-filter-bar.c \
- e-filter-bar.h \
- e-messagebox.c \
- e-messagebox.h \
- e-search-bar.c \
- e-search-bar.h \
- e-title-bar.c \
- e-title-bar.h
-
-noinst_PROGRAMS = \
- test-calendar \
- test-dateedit \
- test-dropdown-button \
- test-title-bar
-
-# test-calendar
-
-test_calendar_SOURCES = \
- test-calendar.c
-
-test_calendar_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dateedit
-
-test_dateedit_SOURCES = \
- test-dateedit.c
-
-test_dateedit_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dropdown-button
-
-test_dropdown_button_SOURCES = \
- test-dropdown-button.c
-
-test_dropdown_button_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-
-# test-title-bar
-
-test_title_bar_SOURCES = \
- test-title-bar.c
-
-test_title_bar_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-