aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@novell.com>2004-10-14 02:37:28 +0800
committerJP Rosevear <jpr@src.gnome.org>2004-10-14 02:37:28 +0800
commit597b1d90fb83ce367f260f8c4553f76348d8d976 (patch)
tree5b9c92b037cfe87a7af0525adf3a1215e6c28dcd /widgets/misc/Makefile.am
parent6637268444f29f397df8f90086696500febfa17f (diff)
downloadgsoc2013-evolution-597b1d90fb83ce367f260f8c4553f76348d8d976.tar
gsoc2013-evolution-597b1d90fb83ce367f260f8c4553f76348d8d976.tar.gz
gsoc2013-evolution-597b1d90fb83ce367f260f8c4553f76348d8d976.tar.bz2
gsoc2013-evolution-597b1d90fb83ce367f260f8c4553f76348d8d976.tar.lz
gsoc2013-evolution-597b1d90fb83ce367f260f8c4553f76348d8d976.tar.xz
gsoc2013-evolution-597b1d90fb83ce367f260f8c4553f76348d8d976.tar.zst
gsoc2013-evolution-597b1d90fb83ce367f260f8c4553f76348d8d976.zip
don't build source selector or source option menu or test programs any
2004-10-13 JP Rosevear <jpr@novell.com> * Makefile.am: don't build source selector or source option menu or test programs any more svn path=/trunk/; revision=27570
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am31
1 files changed, 2 insertions, 29 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
index 6e1814b88d..fa4c167963 100644
--- a/widgets/misc/Makefile.am
+++ b/widgets/misc/Makefile.am
@@ -4,7 +4,7 @@ INCLUDES = \
-DMAP_DIR=\""$(imagesdir)"\" \
-DEVOLUTION_PRIVDATADIR=\""$(privdatadir)"\" \
-DG_LOG_DOMAIN=__FILE__ \
- $(SOURCE_SEL_CFLAGS)
+ $(GNOME_FULL_CFLAGS)
privlib_LTLIBRARIES = \
libemiscwidgets.la
@@ -41,8 +41,6 @@ widgetsinclude_HEADERS = \
e-map.h \
e-multi-config-dialog.h \
e-search-bar.h \
- e-source-option-menu.h \
- e-source-selector.h \
e-task-bar.h \
e-task-widget.h \
e-title-bar.h \
@@ -72,8 +70,6 @@ libemiscwidgets_la_SOURCES = \
e-map.c \
e-multi-config-dialog.c \
e-search-bar.c \
- e-source-option-menu.c \
- e-source-selector.c \
e-task-bar.c \
e-task-widget.c \
e-title-bar.c \
@@ -90,7 +86,7 @@ errordir = $(privdatadir)/errors
libemiscwidgets_la_LIBADD = $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/a11y/widgets/libevolution-widgets-a11y.la \
- $(SOURCE_SEL_LIBS)
+ $(GNOME_FULL_LIBS)
noinst_LTLIBRARIES = libefilterbar.la
@@ -104,8 +100,6 @@ noinst_PROGRAMS = \
test-dropdown-button \
test-error \
test-multi-config-dialog \
- test-source-option-menu \
- test-source-selector \
test-title-bar
# test-calendar
@@ -158,27 +152,6 @@ test_title_bar_LDADD = \
$(top_builddir)/e-util/libeutil.la \
$(GNOME_FULL_LIBS)
-# test-source-selector
-
-test_source_selector_SOURCES = \
- test-source-selector.c
-
-test_source_selector_LDADD = \
- $(top_builddir)/e-util/libeutil.la \
- ./libemiscwidgets.la \
- $(SOURCE_SEL_LIBS)
-
-
-# test-source-option-menu
-
-test_source_option_menu_SOURCES = \
- test-source-option-menu.c
-
-test_source_option_menu_LDADD = \
- $(top_builddir)/e-util/libeutil.la \
- ./libemiscwidgets.la \
- $(SOURCE_SEL_LIBS)
-
test_error_SOURCES = \
test-error.c