aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-04-28 03:36:19 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-04-28 03:36:19 +0800
commit4449a34101406bffe508dd40b8b653f7c7d14c7d (patch)
treee9fb2ce7efd3901cf1090040666f0ce15ad70554 /widgets/misc/Makefile.am
parente377ea5e61171e57f9e892652d0fd1f77953eda8 (diff)
downloadgsoc2013-evolution-4449a34101406bffe508dd40b8b653f7c7d14c7d.tar
gsoc2013-evolution-4449a34101406bffe508dd40b8b653f7c7d14c7d.tar.gz
gsoc2013-evolution-4449a34101406bffe508dd40b8b653f7c7d14c7d.tar.bz2
gsoc2013-evolution-4449a34101406bffe508dd40b8b653f7c7d14c7d.tar.lz
gsoc2013-evolution-4449a34101406bffe508dd40b8b653f7c7d14c7d.tar.xz
gsoc2013-evolution-4449a34101406bffe508dd40b8b653f7c7d14c7d.tar.zst
gsoc2013-evolution-4449a34101406bffe508dd40b8b653f7c7d14c7d.zip
Commit the rest of the attachment UI rewrite
Oops, last commit only included the -new- files. This also removes EExpander, which is no longer used.
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am22
1 files changed, 18 insertions, 4 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
index 95acd8b929..3befe12e9d 100644
--- a/widgets/misc/Makefile.am
+++ b/widgets/misc/Makefile.am
@@ -37,7 +37,15 @@ widgetsinclude_HEADERS = \
e-account-combo-box.h \
e-activity-handler.h \
e-attachment.h \
- e-attachment-bar.h \
+ e-attachment-button.h \
+ e-attachment-dialog.h \
+ e-attachment-handler.h \
+ e-attachment-handler-image.h \
+ e-attachment-icon-view.h \
+ e-attachment-paned.h \
+ e-attachment-store.h \
+ e-attachment-tree-view.h \
+ e-attachment-view.h \
e-spinner.c \
e-spinner.h \
e-calendar.h \
@@ -51,7 +59,6 @@ widgetsinclude_HEADERS = \
e-combo-button.h \
e-dateedit.h \
e-dropdown-button.h \
- e-expander.h \
e-icon-entry.h \
e-image-chooser.h \
e-info-label.h \
@@ -88,7 +95,15 @@ libemiscwidgets_la_SOURCES = \
e-activity-handler.c \
e-calendar.c \
e-attachment.c \
- e-attachment-bar.c \
+ e-attachment-button.c \
+ e-attachment-dialog.c \
+ e-attachment-handler.c \
+ e-attachment-handler-image.c \
+ e-attachment-icon-view.c \
+ e-attachment-paned.c \
+ e-attachment-store.c \
+ e-attachment-tree-view.c \
+ e-attachment-view.c \
e-calendar-item.c \
e-cell-date-edit.c \
e-cell-percent.c \
@@ -99,7 +114,6 @@ libemiscwidgets_la_SOURCES = \
e-combo-button.c \
e-dateedit.c \
e-dropdown-button.c \
- e-expander.c \
e-icon-entry.c \
e-image-chooser.c \
e-info-label.c \