aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2010-06-15 23:20:30 +0800
committerMatthew Barnes <mbarnes@redhat.com>2010-06-16 02:45:55 +0800
commit333897772f2cf3251915800aff2c836f02095c84 (patch)
tree6e5d9d2c81b0c1bdf3d3e941e09f2a724a2c56fe /widgets/misc/Makefile.am
parent3acb21484e8b93916641dcd0a9b13fed2488a1ef (diff)
downloadgsoc2013-evolution-333897772f2cf3251915800aff2c836f02095c84.tar
gsoc2013-evolution-333897772f2cf3251915800aff2c836f02095c84.tar.gz
gsoc2013-evolution-333897772f2cf3251915800aff2c836f02095c84.tar.bz2
gsoc2013-evolution-333897772f2cf3251915800aff2c836f02095c84.tar.lz
gsoc2013-evolution-333897772f2cf3251915800aff2c836f02095c84.tar.xz
gsoc2013-evolution-333897772f2cf3251915800aff2c836f02095c84.tar.zst
gsoc2013-evolution-333897772f2cf3251915800aff2c836f02095c84.zip
Remove gnome-pilot integration.
It just doesn't belong in Evolution anymore. We don't support syncing with more modern devices -- see Conduits or SyncEvolution for that -- so it does not make sense for older model Palm Pilot PDAs to be the lone exception. I have repackaged the Evolution-Data-Server conduit modules to be provided by gnome-pilot itself in bug #619315. This should provide eqivalent Palm Pilot syncing functionality; it's just being moved to gnome-pilot. This completely severs our dependency on deprecated GNOME 2.x libraries which were still being dragged in by way of gnome-pilot dependencies. It was also interfereing with our bundling of libgnomecanvas.
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am16
1 files changed, 1 insertions, 15 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
index 50d8064af3..21faf33517 100644
--- a/widgets/misc/Makefile.am
+++ b/widgets/misc/Makefile.am
@@ -2,18 +2,9 @@ privsolib_LTLIBRARIES = libemiscwidgets.la
widgetsincludedir = $(privincludedir)/misc
-if ENABLE_PILOT_CONDUITS
-pilot_sources = e-pilot-settings.c
-pilot_headers = e-pilot-settings.h
-else
-pilot_sources =
-pilot_headers =
-endif
-
ui_DATA = e-send-options.ui
widgetsinclude_HEADERS = \
- $(pilot_headers) \
e-account-combo-box.h \
e-account-manager.h \
e-account-tree-view.h \
@@ -90,7 +81,6 @@ libemiscwidgets_la_CPPFLAGS = \
libemiscwidgets_la_SOURCES = \
$(widgetsinclude_HEADERS) \
- $(pilot_sources) \
e-account-combo-box.c \
e-account-manager.c \
e-account-tree-view.c \
@@ -224,10 +214,6 @@ test_preferences_window_LDADD = \
$(GNOME_PLATFORM_LIBS) \
$(E_WIDGETS_LIBS)
-
-EXTRA_DIST = \
- $(ui_DATA) \
- e-pilot-settings.h \
- e-pilot-settings.c
+EXTRA_DIST = $(ui_DATA)
-include $(top_srcdir)/git.mk