aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/meeting-time-sel/Makefile.am
diff options
context:
space:
mode:
authorDamon Chaplin <damon@helixcode.com>2000-06-17 12:13:42 +0800
committerDamon Chaplin <damon@src.gnome.org>2000-06-17 12:13:42 +0800
commite67721cbd7d3549c07701913b1de32fac8807063 (patch)
treefde1d7371b609a5706d8ed654e3105f9de83980a /widgets/meeting-time-sel/Makefile.am
parent105f78dbe88c6d22f9b5e007420b50c341e0eedb (diff)
downloadgsoc2013-evolution-e67721cbd7d3549c07701913b1de32fac8807063.tar
gsoc2013-evolution-e67721cbd7d3549c07701913b1de32fac8807063.tar.gz
gsoc2013-evolution-e67721cbd7d3549c07701913b1de32fac8807063.tar.bz2
gsoc2013-evolution-e67721cbd7d3549c07701913b1de32fac8807063.tar.lz
gsoc2013-evolution-e67721cbd7d3549c07701913b1de32fac8807063.tar.xz
gsoc2013-evolution-e67721cbd7d3549c07701913b1de32fac8807063.tar.zst
gsoc2013-evolution-e67721cbd7d3549c07701913b1de32fac8807063.zip
updated to use EText items rather than GtkEntry widgets and added support
2000-06-17 Damon Chaplin <damon@helixcode.com> * widgets/meeting-time-sel/*: updated to use EText items rather than GtkEntry widgets and added support for adding new rows. svn path=/trunk/; revision=3604
Diffstat (limited to 'widgets/meeting-time-sel/Makefile.am')
-rw-r--r--widgets/meeting-time-sel/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/widgets/meeting-time-sel/Makefile.am b/widgets/meeting-time-sel/Makefile.am
index fcf735c9bc..013006aaed 100644
--- a/widgets/meeting-time-sel/Makefile.am
+++ b/widgets/meeting-time-sel/Makefile.am
@@ -20,8 +20,11 @@ noinst_PROGRAMS = \
test_meeting_time_selector_SOURCES = \
test-meeting-time-sel.c
-test_meeting_time_selector_LDADD = \
- libevolutionmtsel.a $(GNOMEUI_LIBS)
+test_meeting_time_selector_LDADD = \
+ libevolutionmtsel.a \
+ $(top_builddir)/widgets/e-text/libetext.a \
+ $(top_builddir)/e-util/libeutil.la \
+ $(GNOMEUI_LIBS)
test_meeting_time_selector_LDFLAGS = $(GNOME_LIBDIR)