aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-text/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-08-11 11:51:17 +0800
committerChris Lahey <clahey@src.gnome.org>2000-08-11 11:51:17 +0800
commit773c53414b73f46830c878cac45fe011fef16819 (patch)
treed71330b375cb0fd9f19b609948969f27229b6940 /widgets/e-text/Makefile.am
parentdfa46fe1d19552c600ae3b6190a056c7ac51dac1 (diff)
downloadgsoc2013-evolution-773c53414b73f46830c878cac45fe011fef16819.tar
gsoc2013-evolution-773c53414b73f46830c878cac45fe011fef16819.tar.gz
gsoc2013-evolution-773c53414b73f46830c878cac45fe011fef16819.tar.bz2
gsoc2013-evolution-773c53414b73f46830c878cac45fe011fef16819.tar.lz
gsoc2013-evolution-773c53414b73f46830c878cac45fe011fef16819.tar.xz
gsoc2013-evolution-773c53414b73f46830c878cac45fe011fef16819.tar.zst
gsoc2013-evolution-773c53414b73f46830c878cac45fe011fef16819.zip
Added a test for the EEntry widget.
2000-08-10 Christopher James Lahey <clahey@helixcode.com> * widgets/e-text/.cvsignore, widgets/e-text/Makefile.am, widgets/e-text/e-entry-test.c: Added a test for the EEntry widget. svn path=/trunk/; revision=4725
Diffstat (limited to 'widgets/e-text/Makefile.am')
-rw-r--r--widgets/e-text/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/widgets/e-text/Makefile.am b/widgets/e-text/Makefile.am
index b47f7ee351..b4468ce075 100644
--- a/widgets/e-text/Makefile.am
+++ b/widgets/e-text/Makefile.am
@@ -20,7 +20,8 @@ libetext_a_SOURCES = \
e-text.h
noinst_PROGRAMS = \
- e-text-test
+ e-text-test \
+ e-entry-test
e_text_test_SOURCES = \
e-text-test.c
@@ -30,4 +31,12 @@ e_text_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(top_builddir)/e-util/libeutil.la
+e_entry_test_SOURCES = \
+ e-entry-test.c
+
+e_entry_test_LDADD = \
+ libetext.a \
+ $(EXTRA_GNOME_LIBS) \
+ $(top_builddir)/e-util/libeutil.la
+
e_text_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`