aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-text/Makefile.am
diff options
context:
space:
mode:
authorIain Holmes <ih@csd.abdn.ac.uk>2000-03-01 05:43:45 +0800
committeriholmes <iholmes@localhost>2000-03-01 05:43:45 +0800
commit2fa1ed250656c38c4ad72525dd13a030de4bf061 (patch)
tree6f64e8f2fa7f7a59e06cee0e2050668ac0b17161 /widgets/e-text/Makefile.am
parent832150b0dda320f18f1aedf2da23d0b087cde748 (diff)
downloadgsoc2013-evolution-2fa1ed250656c38c4ad72525dd13a030de4bf061.tar
gsoc2013-evolution-2fa1ed250656c38c4ad72525dd13a030de4bf061.tar.gz
gsoc2013-evolution-2fa1ed250656c38c4ad72525dd13a030de4bf061.tar.bz2
gsoc2013-evolution-2fa1ed250656c38c4ad72525dd13a030de4bf061.tar.lz
gsoc2013-evolution-2fa1ed250656c38c4ad72525dd13a030de4bf061.tar.xz
gsoc2013-evolution-2fa1ed250656c38c4ad72525dd13a030de4bf061.tar.zst
gsoc2013-evolution-2fa1ed250656c38c4ad72525dd13a030de4bf061.zip
Don't show the tooltip if the text is being editted or isn't clipped.
2000-02-29 Iain Holmes <ih@csd.abdn.ac.uk> * widgets/e-text/e-text.c: Don't show the tooltip if the text is being editted or isn't clipped. Remove the tooltip when editting starts. * widgets/e-text/Makefile.am: Build the test program svn path=/trunk/; revision=1994
Diffstat (limited to 'widgets/e-text/Makefile.am')
-rw-r--r--widgets/e-text/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/widgets/e-text/Makefile.am b/widgets/e-text/Makefile.am
index ec7795f283..d0ee56e5e1 100644
--- a/widgets/e-text/Makefile.am
+++ b/widgets/e-text/Makefile.am
@@ -11,3 +11,16 @@ libetext_a_SOURCES = \
e-text-event-processor.h \
e-text-event-processor-emacs-like.c \
e-text-event-processor-emacs-like.h
+
+noinst_PROGRAMS = \
+ e-text-test
+
+e_text_test_SOURCES = \
+ e-text-test.c
+
+e_text_test_LDADD = \
+ libetext.a \
+ $(EXTRA_GNOME_LIBS) \
+ $(top_builddir)/e-util/libeutil.la
+
+e_text_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`